If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

reproducible 100% CPU load with specific website

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
8 years ago
8 years ago

People

(Reporter: Florian Schnabel, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1b4) Gecko/20090423 Firefox/3.5b4 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1b4) Gecko/20090423 Firefox/3.5b4 (.NET CLR 3.5.30729)

If you scroll down a bit on the URL specified Firefox starts using all CPU available (of 50% on dual core ..) and never stops again, rendering it unresponsive.

Reproducible: Always

Steps to Reproduce:
1. navigate to URL (http://www.chefkoch.de/rezept-reste.php)
2. scroll down two or three screen sizes


Expected Results:  
either report some script problems (if there are actually any on that page) or just display normally as other browsers manage to do
You put windows nt, but your build id says windows 7. What are you using?
OS: Windows NT → Windows 7
(Reporter)

Comment 2

8 years ago
I dodn't put NT anyhere knowingly, the build ID is correct. It's Windows 7 64-bit. I'm using the normal 32-bit version of Firefox though.
ok, changing platform to x64. There is only one version of ff for both x32 and x63.
Hardware: x86 → x86_64
I am not seeing any cpu spike on this page. Either scrolling or not. CPU usage stay normal. Is it still happening with 3.5.6 or later in a new profile?
(Reporter)

Comment 5

8 years ago
Can't reproduce with current FF version.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.