Ctrl-J unavailable in editor

RESOLVED DUPLICATE of bug 491039

Status

Skywriter
Key Bindings
--
minor
RESOLVED DUPLICATE of bug 491039
9 years ago
9 years ago

People

(Reporter: Basu, Assigned: Dion Almaer)

Tracking

Details

(Whiteboard: CTRL J)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US) AppleWebKit/531.0 (KHTML, like Gecko) Chrome/3.0.184.0 Safari/531.0
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.0.10) Gecko/2009042810 GranParadiso/3.0.10

Hitting Ctrl-J in the editor does not move cursor to the command line. Works fine in dashboard.

Reproducible: Always

Comment 1

9 years ago
Can confirm this on Mac with FF 3.0.10
but works correct with Safari 4.0 (Alpha)

Comment 2

9 years ago
Looks like a duplication of #491039
Indeed, this is a duplicate of bug 491039, which was fixed on tip a couple of weeks ago.
Assignee: nobody → dion
Severity: normal → minor
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
OS: Linux → All
Hardware: x86 → All
Resolution: --- → DUPLICATE
Whiteboard: CTRL J
Target Milestone: --- → 0.2.4
Version: unspecified → 0.2.1
Duplicate of bug: 491039
Target Milestone: 0.2.4 → 0.3.0
You need to log in before you can comment on or make changes to this bug.