All users were logged out of Bugzilla on October 13th, 2018

TM: merge global type maps at the loop nesting anchor site

RESOLVED FIXED

Status

()

RESOLVED FIXED
10 years ago
10 years ago

People

(Reporter: gal, Assigned: gal)

Tracking

({fixed1.9.1})

Trunk
x86
Mac OS X
fixed1.9.1
Points:
---
Bug Flags:
blocking1.9.1 +

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Comment hidden (empty)
(Assignee)

Updated

10 years ago
Blocks: 495958
(Assignee)

Comment 1

10 years ago
Created attachment 381976 [details] [diff] [review]
patch

patch by dvander, r=me
Assignee: general → gal
Attachment #381976 - Flags: review+
(Assignee)

Comment 2

10 years ago
Pushed to TM.

http://hg.mozilla.org/tracemonkey/rev/9fbf544c1782

If this cycles green, please push to m-c and branch.
Flags: blocking1.9.1?
(Assignee)

Updated

10 years ago
Duplicate of this bug: 496687

Updated

10 years ago
Flags: blocking1.9.1? → blocking1.9.1+

Comment 4

10 years ago
http://hg.mozilla.org/mozilla-central/rev/9fbf544c1782
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.