Folder in bookmark window for recently closed pages/tabs

VERIFIED WONTFIX

Status

Camino Graveyard
Bookmarks
--
enhancement
VERIFIED WONTFIX
9 years ago
9 years ago

People

(Reporter: Frantisek, Unassigned)

Tracking

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.4; en; rv:1.9.0.11) Gecko/2009060219 Camino/2.0b3 (like Firefox/3.0.11)
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.4; en; rv:1.9.0.11) Gecko/2009060219 Camino/2.0b3 (like Firefox/3.0.11)

it is related to Bug 496746.
There would be handy to have folder for recently closed pages/tabs in History in in bookmark window. It could be other way of dealing with accidentaly closed window then separating preferences.

Reproducible: Always
It sounds like you really want bug 381814.

Comment 2

9 years ago
We have Recently Closed Pages in the History menu; I can't see any reason to add this to the Bookmark Manager too.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WONTFIX
(Reporter)

Comment 3

9 years ago
If you do not see reason because I do then read https://bugzilla.mozilla.org/show_bug.cgi?id=496746.
If problem would be fixed in preferences, you can forgot this request.

Updated

9 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.