issue opening firefox... box comes up saying chrome but i don't have chrome?

VERIFIED INCOMPLETE

Status

()

VERIFIED INCOMPLETE
10 years ago
8 years ago

People

(Reporter: carolscottsdale, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.10) Gecko/2009042316 Firefox/3.0.10
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.10) Gecko/2009042316 Firefox/3.0.10

everytime i open mozilla firefox i have a problem where it comes up not able to open due to chrome...  i don't have chrome and went in to my control panel to make sure but it keeps giving me an error.  do i need to delete firefox?

Reproducible: Always

Comment 1

10 years ago
Chrome is the user interface parts of the application window that are outside of a window's content area. Toolbars, menu bars, progress bars, and window title bars are all examples of elements that are typically part of the chrome.

This in no way references Google Chrome. Please provide a full description of the error or a screenshot.

Comment 2

10 years ago
99% of the time related errors are caused by incompatable themes or extension.  Try in safe mode or disable extensions one by one until you find the culprit.  Try switching to the default theme first.

Comment 3

10 years ago
Carol, can you provide any more information?  Like what exactly the error message says?

Comment 4

10 years ago
Please reopen if the issue wasn't due to an extension,  can still reproduce this in safe mode and you can provide steps to reproduce this.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INCOMPLETE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.