If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

GIF's stop animating and page stops loading untill you start moving your mouse

RESOLVED INCOMPLETE

Status

()

Firefox
General
--
minor
RESOLVED INCOMPLETE
8 years ago
7 years ago

People

(Reporter: Jason, Unassigned)

Tracking

3.0 Branch
All
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2010-11-01])

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.0.10) Gecko/2009042316 Firefox/3.0.10
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.0.10) Gecko/2009042316 Firefox/3.0.10

After having Firefox open for a few hours it will stop loading pages and animating GIF's.
For example:  If you click a link to go to another page, the page will only appear if you continue to move your mouse.  Once you stop moving your mouse, it pause.  Even if the page is half way through loading or if a GIF still has a few more frames to go.
This also effects pages that auto-refresh.
This happens on all the computers I use.
You can still close it.  But, if you check the task manager in XP, firefox.exe is still running.  Once you terminate that and start Firefox again, its back to normal.
Hope that makes sense.  Good luck

Reproducible: Always

Steps to Reproduce:
1.Use Firefox as normal
2.Wait a few hours
3.Starts pausing again
Actual Results:  
Probably happens when you leave Firefox on and come back to it a couple hours later

Expected Results:  
Pauses untill movement of the mouse

Keapt on loading or animating
Maybe caused by an add-on? Please retest in safe-mode:
http://support.mozilla.com/en-US/kb/Safe+Mode
If that doesn't help, try creating a new profile:
http://support.mozilla.com/en-US/kb/Basic+Troubleshooting#Make_a_new_profile
and do a clean Firefox reinstall (first remove the installation folder Mozilla Firefox in Program Files manually).
Version: unspecified → 3.0 Branch
(Reporter)

Comment 2

8 years ago
No add-ons, it can happen to a fresh install of the latest Firefox.
I'll give Safe Mode a go though.  Thanks
This is a mass search for Firefox General bugs filed against version 3.0 that are UNCO and have not been changed for 200 days.

Reporter, please update to Firefox 3.6.10 or alter. Firefox 3.0 is no longer supported and is no longer receiving updates. After you update, please create a fresh profile, http://support.mozilla.com/kb/managing+profiles, and test to see if your bug still exists. If you still the bug, then please post a comment with the version you tested against, and the problem. If the issue is no longer there, please set the RESOLUTION to  RESOLVED, WORKSFORME.
Whiteboard: [CLOSEME 2010-11-01]
No reply from reporter, INCOMPLETE. Please retest with Firefox 3.6.12 or later and a new profile (http://support.mozilla.com/kb/Managing+profiles). If you continue to see this issue with the newest firefox and a new profile, then please comment on this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.