deleting a recurring event from the list view will not remove the subsequent occurences from the table

RESOLVED DUPLICATE of bug 455552

Status

Calendar
Calendar Views
RESOLVED DUPLICATE of bug 455552
9 years ago
9 years ago

People

(Reporter: Wolfgang Sourdeau, Unassigned)

Tracking

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; fr; rv:1.9.0.10) Gecko/2009042805 Iceweasel/3.0.9 (Debian-3.0.9-1)
Build Identifier: 20090608035852

In extenso, only the occurence on which the action was delivered will be removed from the list. The calendar view is however updated properly.

Reproducible: Always

Comment 1

9 years ago
Do you mean the unifinder, the list view that can be enabled via Find Events? If yes, what is your filter setting for the unifinder? Due to other bugs the unifinder behavior depends on your filter selection.
(Reporter)

Comment 2

9 years ago
With a bit more details:

Create a recurring event with 5 occurences. Choose "Display all" above the list
view. Select one occurrence, press "delete". A popup will ask whether to remove
only that or all occurrences. Choose "All occurrences". All occurences will
then disappear from the calendar view below, but only the one that was selected
will be removed from the list view.
(Reporter)

Comment 3

9 years ago
The filter setting is simply set to "All events", without any search term.

Comment 4

9 years ago
I can't reproduce. Setting the filter to "All events" shows only the master event but no occurrences (see bug 310853). Deleting from within the unifinder doesn't show the occurrence prompt (see bug 350848). 

Using Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1pre) Gecko/20090608 Calendar/1.0pre with default storage calendar.

Maybe you used a different setup and see something like Bug 455552?
(Reporter)

Comment 5

9 years ago
Indeed it looks a lot like the bug you mention. I will mark this one as a duplicate.
(Reporter)

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 455552
You need to log in before you can comment on or make changes to this bug.