browser crashes as soon as the above mentioned URLs are clicked for Quicktime tests in Plugins testcases

VERIFIED WORKSFORME

Status

()

Core
Plug-ins
P3
critical
VERIFIED WORKSFORME
18 years ago
18 years ago

People

(Reporter: balwinder, Assigned: av (gone))

Tracking

({crash})

Trunk
Sun
Solaris
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: suntrak-n6-highp, URL)

(Reporter)

Description

18 years ago
Procedural Steps:
1.Go to Quictime plugin test cases page.
2.Click on step1 .
3.One  by one click on all three test URL links
(AVItest#2,MPEGtest#3,MPEGtest#3) for Test Number 3.
4.Expected result:The URL page is displayed in the browser and accordingly the
browser prompts for a downloading a plugin if one is required.
5.Actual result:Instantly the browser crashes (going to that URL).
Similiar is the case with Test Number 4 (all three links).
(Reporter)

Comment 1

18 years ago
Even the Step 5 for the Quicktime plugins shows the same behaviour:
ie going to URL
-http://www.mozilla.org/quality/browser/front-end/testcases/plugins/pluginintable.html
crashes the browser.

Comment 2

18 years ago
Pleas mention the build fo the browser you are using.  This works for me on
Linux 2000-08-21-06.
(Reporter)

Comment 3

18 years ago
Doing testing on NS6 browser (build 2000080720)

Comment 4

18 years ago
Adding crash keyword to all open crashers
Keywords: crash

Comment 5

18 years ago
This wfm on 082108 Win98. Resolving per my and jwbaker's comments. Reopen if
crash persists on Sun. If this is unique to NS6, please file in Bugscape.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 6

18 years ago
The bug is as good as dead.The browser no longer crasher while navigating to all
the above mentioned 6 url's.Tested today on NS6 Build 2000090913.
Status: RESOLVED → VERIFIED
(Reporter)

Updated

18 years ago
Whiteboard: suntrak-n6-highp
You need to log in before you can comment on or make changes to this bug.