Boxes around preview images are too large

RESOLVED FIXED in Future

Status

addons.mozilla.org Graveyard
Public Pages
P5
trivial
RESOLVED FIXED
9 years ago
2 years ago

People

(Reporter: Dave Garrett, Unassigned)

Tracking

({polish})

unspecified
Future
polish

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

9 years ago
Created attachment 382247 [details]
cropped screenshot

See attached screenshot. The new skin currently has a thick light-blue border box around each preview image (not including the default). The boxes are a fixed size, with whitespace on the right if it doesn't fit. The old skin just had a thin dark sized-to-fit border.

See also bug 494475.
(Reporter)

Comment 1

9 years ago
Vertical images have extra space on the right and horizontal images have extra space on the bottom. Looks quite iffy like this. Would be nice to just go back to a thin almost-nothing border like before.
I added the whitespace for another bug because the preview images were all at different heights/widths.  I think a good solution for both bugs is to leave the hard coded height/width but move the border from being on the container to just being on the image itself (and making it smaller/darker, sure).
(Reporter)

Comment 3

9 years ago
If you keep the spacing could you also center them in the available space? Would look odd with different sized pictures and inconsistent whitespace between them.
This needs to happen for the main preview image also which is about to get duped here
Duplicate of this bug: 502130

Updated

8 years ago
Severity: normal → trivial
Priority: -- → P5
Target Milestone: --- → Future
Behold the new design: https://addons.allizom.org/z/en-US/firefox/i/addon/xmarks-sync/
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.