Add the possibility to postpone one or more events to a date/time

RESOLVED WONTFIX

Status

Calendar
Alarms
--
enhancement
RESOLVED WONTFIX
9 years ago
6 years ago

People

(Reporter: Goof, Unassigned)

Tracking

Lightning 0.9
x86
Windows XP

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.9.0.10) Gecko/2009042316 Firefox/3.0.10
Build Identifier: Lightning 0.7

We are able to postpone events for X minutes,hours,days,....
But we can't postpone to a date/time.

For example:
 - I enter in a meeting that will end at 16h. Even if my computer is on, I don't want to be  annoyed by these alarms.
 - I make a phone call to a customer in response to an alarm. I let the alarm on screen, the secretary tell me to call later ... tomorrow at 10h , then , I postpone the alarm to date/time.


Reproducible: Always
(Reporter)

Updated

9 years ago
Version: unspecified → Lightning 0.9
(Reporter)

Comment 1

9 years ago
in fact Build Identifier: Lightning 0.9
(In reply to comment #0)
> Build Identifier: Lightning 0.7
> Reproducible: Always

Comment 2

9 years ago
In the Reminder Dialog click on the "Details..." link to edit the event instead of pressing Snooze or Dismiss. In the Edit Event Dialog change the start time, or end time, or reminder offset to a new value and save it. In current 1.0pre nightly test builds you can set the reminder to a fixed date and time too.
(Reporter)

Comment 3

9 years ago
I know this way but it's more harder way than to postpone the alarm or set a news event.
Because with "lightning" I'm using it in the systray icon. And I could be on the mail view.
It will avoid some mouse travelling.
Actually, I have to compute the number of minutes to delay to do a such thing.
I agree that this is way harder than your expected workflow, but the current UI is designed to be simple and intuitive for the majority of cases. 

Crowding the Alarm Dialog is not something that the Project is going to do for a small minority of use cases, especially not if the usecase can be achieved within the current UI (see comment 2).
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.