Google Live Search doesent work

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
10 years ago
9 years ago

People

(Reporter: maik1, Unassigned)

Tracking

3.5 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.1b99) Gecko/20090605 Firefox/3.5b99
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.1b99) Gecko/20090605 Firefox/3.5b99

If I surf with the stable version of Firefox, and I type in some letters, there popup a small window under the search field, and show the first results. But if I surf with the Firefox 3.5 Preview there don't popup such an "Live-Search-Window". Why?

Reproducible: Always
Works fine for me. Do you have any add-ons installed which could prevent to show up the auto-suggest popup? Please try again with a fresh profile (http://support.mozilla.com/en-US/kb/Managing+profiles).
Version: unspecified → 3.5 Branch
Works for me in 3.5 as well.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.