If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Reply msg, get acct wiz

VERIFIED DUPLICATE of bug 48438

Status

SeaMonkey
MailNews: Account Configuration
P3
normal
VERIFIED DUPLICATE of bug 48438
17 years ago
13 years ago

People

(Reporter: selmer (gone), Assigned: Alec Flett)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
2000 081708 m18

I left my app open over the weekend and didn't crash!
Came in and started processing mail today.
Did a reply to a message.
In addition to the compose window, I also get an account wizard window.
Just for fun, now I also get the account wizard for EVERY message compose.
(Reporter)

Comment 1

17 years ago
We should look at this for beta3, this is a serious usability problem when you
hit it.
Keywords: nsbeta3

Comment 2

17 years ago
dup of 48438.

*** This bug has been marked as a duplicate of 48438 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
verified duplicate.

Steve - bug http://bugzilla.mozilla.org/show_bug.cgi?id=48438 tells you how to
fix this.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.