Footer looks broken in forgot password page

VERIFIED FIXED in 1.0

Status

Websites Graveyard
mozillaservice.org
VERIFIED FIXED
9 years ago
7 years ago

People

(Reporter: krupa, Assigned: ozten)

Tracking

unspecified
x86
Mac OS X

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

9 years ago
Created attachment 382299 [details]
broken footer

Steps to reproduce:
1.Go to mozservice homepage
2.Click on Login link
3.Click on Forgot password link
4.Notice the footer in the forgot password page

observed behavior:
Footer looks broken in the forgot password page.(see screencast)
(Reporter)

Updated

9 years ago
Assignee: nobody → ozten.bugs
(Assignee)

Comment 1

9 years ago
Fixed bad HTML resolved this and 497116
(Assignee)

Updated

9 years ago
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
(Assignee)

Updated

9 years ago
Duplicate of this bug: 497116
(Reporter)

Comment 3

9 years ago
verified
Status: RESOLVED → VERIFIED

Updated

7 years ago
Component: mozillaservice.org → mozillaservice.org
Product: Websites → Websites Graveyard
You need to log in before you can comment on or make changes to this bug.