Wordpress Admin pages not working properly

RESOLVED DUPLICATE of bug 497074

Status

()

RESOLVED DUPLICATE of bug 497074
10 years ago
10 years ago

People

(Reporter: emrikol, Unassigned)

Tracking

3.5 Branch
x86
Windows Server 2003
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.9.1b99) Gecko/20090605 Firefox/3.5b99
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.9.1b99) Gecko/20090605 Firefox/3.5b99

I just upgraded to 3.5b99 today to test it out, and I noticed something that I did not see in the last beta.

When working in Wordpress, one cannot upload content to the blog.  Instead of coming up in a "lightbox" style iframe, the upload page loads in the main window, thus making it impossible to upload anything.

Reproducible: Always

Steps to Reproduce:
1. Log in to a Wordpress site (With FF 3.5b99)
2. Create a new post/page.
3. Upload pictures/media
Actual Results:  
The "upload" page comes up on the top window, and you are not able to "add" anything to the post.

Expected Results:  
The "upload" page should load as an iframe in a "lightbox" style javascript window.  You upload your media, and add it to the post--which it adds.
(Reporter)

Updated

10 years ago
Version: unspecified → 3.5 Branch
Derrick: I tested this using Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1b99) Gecko/20090605 Firefox/3.5b99 as well as the latest nightly and it works fine using both the flash based uploader and the browser uploader.

I will have to launch a VM to check it on 2K to see if it something just specific to that version.
(Reporter)

Comment 2

10 years ago
I haven't checked on XP since I don't have a machine handy to test it with--only Server 2003.  I'll try to check with XP at home tonight.

I did some googling to see if I could find anyone else with this problem, and I have found this:

"One thing that I noticed right away was that some features of the Wordpress admin interface were not working properly anymore." -- http://www.ghacks.net/2009/06/09/firefox-35-preview/

I should have elaborated, I'm using Wordpress 2.7.1 with these active plugins: Blog Icons, cforms, Google XML Sitemaps, ICS Calendar, Shadowbox JS, and Yoast Breadcrumbs

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 497074
You need to log in before you can comment on or make changes to this bug.