If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Tab focus has no obvious keyboard shortcut

RESOLVED DUPLICATE of bug 491178

Status

()

Firefox
Tabbed Browser
--
minor
RESOLVED DUPLICATE of bug 491178
8 years ago
8 years ago

People

(Reporter: spammb, Unassigned)

Tracking

3.5 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b99) Gecko/20090605 Firefox/3.5b99
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b99) Gecko/20090605 Firefox/3.5b99

It used to be that you could use a mouse click to focus a tab. https://bugzilla.mozilla.org/show_bug.cgi?id=462289 appears to have broken this (side-effect). Now the only reliable way is through multiple keystrokes (ctrl+k tab). This is both non-obvious, and tedious. It would be good if we had a shorter keyboard shortcut sequence to focus the current tab, or some other method.

Tab focus is required to use some of the tab related keyboard shortcuts http://support.mozilla.com/en-US/kb/Keyboard+shortcuts

Reproducible: Always

Steps to Reproduce:
1. Mouse click on a tab
2. ctrl+k tab

Actual Results:  
After step 1, the tab did not gain focus
After step 2, the tab did gain focus

Expected Results:  
Previously, both steps would result in the tab being focused.
(Reporter)

Updated

8 years ago
Version: unspecified → 3.5 Branch
This seems basically Bug 491178.
(Reporter)

Comment 2

8 years ago
(In reply to comment #1)
> This seems basically Bug 491178.

Same root cause, yes. This Bug however is more generic and to the point.

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 491178
You need to log in before you can comment on or make changes to this bug.