spacebar does not toggle checkbox

VERIFIED DUPLICATE of bug 3253

Status

()

Core
XUL
P3
normal
VERIFIED DUPLICATE of bug 3253
19 years ago
19 years ago

People

(Reporter: cpratt, Assigned: karnaze (gone))

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
to see what i'm talking about, do this:

- go to the above url
- click into the yahoo! id field
- press tab twice to move to the 'remember my id' field
- press the spacebar

result: it just flashes. the box is not checked or unchecked

expected result: pressing spacebar should toggle between both states

Updated

19 years ago
Assignee: trudelle → karnaze

Comment 1

19 years ago
This is a platform-specific behavior, which I don't think is yet defined for
our Netscape look and feel. Since it is in our previous products on Win &
Linux, I'm going to assume it is desirable for any platforms that have keyboard
focus for buttons. reassigning to karnaze, CC'ing german
(Reporter)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Reporter)

Updated

19 years ago
Status: RESOLVED → VERIFIED
(Reporter)

Comment 2

19 years ago
*** This bug has been marked as a duplicate of 3253 ***
You need to log in before you can comment on or make changes to this bug.