new search ui from Bug 474701 breaks when using vertical view

RESOLVED FIXED in Thunderbird 3.0b3

Status

Thunderbird
Folder and Message Lists
RESOLVED FIXED
9 years ago
9 years ago

People

(Reporter: clarkbw, Unassigned)

Tracking

(Blocks: 1 bug)

Trunk
Thunderbird 3.0b3
Bug Flags:
blocking-thunderbird3 +

Firefox Tracking Flags

(Not tracked)

Details

In the Vertical Layout Thuderbird starts up empty because the element "threadContentArea" is missing.  An error is throw from line 1834 of mailWindowOverlay.js that 'document.getElementById("folderpane_splitter")' is null.

Looks like the corresponding functionality is around here:
http://mxr.mozilla.org/comm-central/source/mail/base/content/mailWindowOverlay.js#1757

Comment 1

9 years ago
this works fine on windows - I'm using my own build generated with the patch in bug 474701, not the try server build, however.

Comment 2

9 years ago
Sounds like something we should block for, if it reproducible...
Flags: blocking-thunderbird3+
Target Milestone: --- → Thunderbird 3.0b3
This was a glitch from when I tried to pull things from the gloda patch layer
into the folder display patch layer.  I brought the XUL change into the folder
display layer patch and this works for me now.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.