Can drop links/text into frame where drag originated

RESOLVED WORKSFORME

Status

()

P3
normal
RESOLVED WORKSFORME
18 years ago
17 years ago

People

(Reporter: bugzilla, Assigned: mikepinkerton)

Tracking

Trunk
Future
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
Build ID: 2000082108

Steps to Reproduce:
(1) Go to http://www.ikea.fi/tervetuloa/
(2) Start dragging a link

Note that you can still drop the link within the same frame.  You shouldn't be 
able to (and the cursor should be 'no-drop').  

Big future candidate unless easy fix...
(Assignee)

Comment 1

18 years ago
blake, does this happen on other frame pages? what makes this site so different?
(Reporter)

Comment 2

18 years ago
It's all frames.  The URL given is just an example.
(Assignee)

Comment 3

18 years ago
I really don't think it's a big deal. I'm going to future it.
Status: NEW → ASSIGNED
Summary: Can still drop links/text into frame where drag originated → Can drop links/text into frame where drag originated
Target Milestone: --- → Future
(Assignee)

Updated

18 years ago
Target Milestone: Future → mozilla1.0
(Assignee)

Comment 4

18 years ago
*** Bug 52408 has been marked as a duplicate of this bug. ***

Comment 5

18 years ago
CC'ing self - wish Bugzilla would transfer CC lists on duplicates.
(Reporter)

Comment 6

18 years ago
*** Bug 65288 has been marked as a duplicate of this bug. ***
(Assignee)

Updated

17 years ago
Target Milestone: mozilla1.0 → mozilla0.9.9
(Assignee)

Comment 7

17 years ago
bump
Target Milestone: mozilla0.9.9 → mozilla1.0

Comment 8

17 years ago
nsbeta1-, futuring
Keywords: nsbeta1-
Target Milestone: mozilla1.0 → Future

Comment 9

17 years ago
WFM 0.9.9
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Comment 10

17 years ago
Mass removing self from CC list.

Comment 11

17 years ago
Now I feel sumb because I have to add back. Sorry for the spam.
You need to log in before you can comment on or make changes to this bug.