If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Back/forward buttons break visually with Personas in Firefox 3.5 Preview

VERIFIED DUPLICATE of bug 494925

Status

Mozilla Labs Graveyard
Personas Plus
--
minor
VERIFIED DUPLICATE of bug 494925
8 years ago
a year ago

People

(Reporter: Kal, Assigned: Sean Martell)

Tracking

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.1b99) Gecko/20090605 Firefox/3.5b99
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.1b99) Gecko/20090605 Firefox/3.5b99

After installing the Firefox 3.5 Preview version (b99), I noticed that the back/forward buttons did not look right. The arrow that is normally next to the forward button is on the left, next to the back button.

This only happens when I use a Persona. However, this is just an design problem; when I click the area where the arrow should be, it acts as if the arrow is there and not on the left.

Reproducible: Always

Steps to Reproduce:
1. Install Personas in Firefox 3.5 Preview.
2. Apply a Persona.
Actual Results:  
Back/forward buttons are visually misplaced. Arrow that lets you switch between pages previously browsed in the tab is on the left. Actual "pushable" buttons in correct spots.

Expected Results:  
Back/forward buttons in proper position.

Default theme with Personas applied

Updated

8 years ago
Assignee: cbeard → smartell
This sounds like a duplicate of bug 496618.  To confirm, try installing Personas 1.2rc2, which contains a fix for that bug:

http://people.mozilla.com/~cbeard/personas/dist/personas-v1.2rc2.xpi

If that fixes the problem, then it's definitely a duplicate.  Otherwise, please reopen the bug and we'll take another look.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 496618
Erm, actually I think this is a duplicate of bug 494925, which is also fixed in Personas 1.2rc2.
Duplicate of bug: 494925
v.

Updated

8 years ago
Status: RESOLVED → VERIFIED
Product: Mozilla Labs → Mozilla Labs Graveyard
You need to log in before you can comment on or make changes to this bug.