"Up" arrow in category-chooser menu doesn't change its orientation after click

VERIFIED FIXED in 5.0.7

Status

VERIFIED FIXED
10 years ago
3 years ago

People

(Reporter: stephend, Assigned: cesar)

Tracking

unspecified
5.0.7
x86
All

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

10 years ago
Once you click on the down arrow in the category-chooser menu to expand it, the arrow doesn't change its orientation back to its original state, next click; it stays "Up".

(Thanks to ss for the find!)
(Assignee)

Comment 1

10 years ago
Assignee: nobody → cdolivei.bugzilla
Status: NEW → ASSIGNED
Attachment #382448 - Flags: review?(lorchard)
(Reporter)

Updated

10 years ago
Duplicate of this bug: 497298
Comment on attachment 382448 [details] [diff] [review]
call callback on hide

Works fine for me!
Attachment #382448 - Flags: review?(lorchard) → review+
(Assignee)

Comment 4

10 years ago
Thanks! In r28427
Status: ASSIGNED → RESOLVED
Last Resolved: 10 years ago
Keywords: push-needed
Resolution: --- → FIXED
(Reporter)

Comment 5

10 years ago
Verified FIXED.
Status: RESOLVED → VERIFIED
(Reporter)

Updated

10 years ago
Keywords: push-needed
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.