Update entry for new module owner and team

VERIFIED FIXED

Status

--
trivial
VERIFIED FIXED
10 years ago
6 years ago

People

(Reporter: mozilla.bugs, Assigned: mozilla.bugs)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Assignee)

Description

10 years ago
Since Wolf has taken over development of Mozbot, the link under "The Team" for Hixie should be changed to Wolf.

Perhaps, we should also add links to Cww and tmyoung as part of the Team list, since the two of us are now contributing to development.
(Assignee)

Updated

9 years ago
Assignee: nobody → mozilla.bugs
Status: NEW → ASSIGNED
(Assignee)

Comment 1

9 years ago
Created attachment 403813 [details] [diff] [review]
Updated hacking page

Here is a patch that fixes this hacking page.  It also fixes Bug 497284.
Attachment #403813 - Flags: review?(david)
(Assignee)

Updated

9 years ago
Duplicate of this bug: 497284

Comment 3

9 years ago
Change checked in.

http://viewvc.svn.mozilla.org/vc?view=revision&revision=52638

Closing as fixed.
Status: ASSIGNED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
(Assignee)

Comment 4

9 years ago
Verified Fixed.

Again, thank you.
Status: RESOLVED → VERIFIED
(Assignee)

Updated

9 years ago
Attachment #403813 - Flags: review?(david) → review+
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.