Some 'Lightbox'-style effects do not work anymore

RESOLVED DUPLICATE of bug 497074

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 497074
9 years ago
9 years ago

People

(Reporter: Matthew Morley, Unassigned)

Tracking

3.5 Branch
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.1b99) Gecko/20090605 Firefox/3.5b99
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.1b99) Gecko/20090605 Firefox/3.5b99

The following used to work in the previous beta:
http://www.jproductions.info/?page=stills
http://77x.org.uk/?page=media&sub=video
Word Press admin pages for uploading new image etc

the content (photo, video, web page) loads as a new page rather than in the 'pop-up'/lightbox effect

For info the following STILL work:
http://77x.org.uk/?page=band
http://77x.org.uk/?page=media&sub=photo&set=hx0812

All the examples work fine in Safari 4.

Reproducible: Always

Steps to Reproduce:
1. Load URL mentioned in 'details'
2. Click on image/link
Actual Results:  
Image/page/video opens as a new page

Expected Results:  
Image/page/video should open in a lightbox-style pop-up effect
(Reporter)

Updated

9 years ago
Version: unspecified → 3.5 Branch

Comment 1

9 years ago
From the error console this is probably bug 496790

Error: cannot access optimized closure
Source File: http://77x.org.uk/js/mootools.js
Line: 3

Comment 2

9 years ago
(In reply to comment #1)
> From the error console this is probably bug 496790
> 
> Error: cannot access optimized closure
> Source File: http://77x.org.uk/js/mootools.js
> Line: 3

Sorry, there may be two different problems here; First URL fails on 3.0 - also with

Error: Element.setWidth is not a function
Source File: http://www.jproductions.info/js/lightbox.js
Line: 253

which shows quite a few results on Google.

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 497074
You need to log in before you can comment on or make changes to this bug.