If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Style for add-on status not showing in collections view

VERIFIED FIXED

Status

addons.mozilla.org Graveyard
Collections
VERIFIED FIXED
8 years ago
2 years ago

People

(Reporter: Dave Garrett, Unassigned)

Tracking

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
Created attachment 382477 [details]
screenshot of experimental and recommended add-ons in a collection

When viewing add-ons in a collection the button isn't getting the style for recommended or experimental status like it does everywhere else. The experimental install checkbox works but the red/pink box is missing. (and thus looks weird) The recommended is missing it's green box and "recommended" label. (see attached for both)
Component: Public Pages → Collections
QA Contact: web-ui → bandwagon
It's definitely a good idea to add the experimental box to these. The recommended box is a bit tricky, because it might seem like the collection author is the one that is recommending it, as opposed to it being a site-wide recommended add-on.
(Reporter)

Comment 2

8 years ago
I don't think a recommended box would necessarily be misconstrued. It's already the standard style for everywhere else on the site.
I see recommended boxes on the link.  Looks like this is fixed?
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
(Reporter)

Comment 4

8 years ago
Yep. Recommended and experimental boxes both show fine now.
Status: RESOLVED → VERIFIED
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.