Tabs keeping opening in new windows

RESOLVED DUPLICATE of bug 489729

Status

()

Firefox
Tabbed Browser
RESOLVED DUPLICATE of bug 489729
9 years ago
9 years ago

People

(Reporter: twistedbutstraight, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: dupeme?)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; hi-IN; rv:1.9.1b4) Gecko/20090423 Firefox/3.5b4 GTBDFff GTB5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; hi-IN; rv:1.9.1b4) Gecko/20090423 Firefox/3.5b4 GTBDFff GTB5

The mouse gestures in FF 3.5 Beta 4 are sticky and after going to a tab if you move your mouse to the left or down the tab gets pulled out into a new window. This happens even sometimes when you've been on a tab for a while and causes a lot of problems with tabbed browsing and the user is left wondering.

Reproducible: Always

Steps to Reproduce:
1.Open FF 3.5 Beta 4 and open a few tabs with webpages.
2. Click and go to a tab.
3. On the new tab move your mouse to the left and down.

Actual Results:  
The tab or the previous tab opens in a new window.

Expected Results:  
Tabs should be opened in new windows when users pull them out of the tab area. The mouse gestures shouldn't be active throughout the tab or workspace.
sounds like the same as bug 489729
Whiteboard: dupeme?
wait, could you try lastest 3.5b99 upgrade? does that fix your problem?
(Reporter)

Comment 3

9 years ago
I did upgrade yesterday to the 3.5b99 build and observed this behavior a lot more. Also, unlike the bug 489729, I was experiencing this even with 4 tabs open. These were all heavy sites like the Mozilla community pages and YouTube.

Comment 4

9 years ago
it's still a dupe (the number of tabs doesn't matter)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 489729
You need to log in before you can comment on or make changes to this bug.