The top navigation bar at www.apple.com/quicktime is lower then it should be.

VERIFIED DUPLICATE of bug 44264

Status

()

Core
Layout
P3
minor
VERIFIED DUPLICATE of bug 44264
18 years ago
18 years ago

People

(Reporter: Chris McClelland, Assigned: dbaron)

Tracking

({compat, top100})

Trunk
Future
compat, top100
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
When going to www.apple.com/quicktime, the top navigation bar is lower then it 
should be (by this I mean the way www.apple.com is rendered with the navigation 
bar at the top). This happens on every build of Mozilla I've tried, including 
the latest build (ID number is 2000082108). IE5 and NS4 render without the 
space.
(Reporter)

Updated

18 years ago
Keywords: top100
David, it's another <P> top-margin collapsing issue, this time with the construct
<CENTER><P> at the top.

Recommend WONTFIX. It's only a minor spacing issue.
Assignee: clayton → dbaron
Severity: normal → minor
Status: UNCONFIRMED → NEW
Ever confirmed: true
Keywords: compat
QA Contact: petersen → py8ieh=bugzilla
Target Milestone: --- → Future
(Assignee)

Comment 2

18 years ago
Yeah, the css rule in quirks.css doesn't get this because CENTER is the
:first-node, not P.

*** This bug has been marked as a duplicate of 44264 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
yep
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.