address bar says "Search Bookmarks and History" when deselected on an empty tab

RESOLVED DUPLICATE of bug 461184

Status

()

--
minor
RESOLVED DUPLICATE of bug 461184
9 years ago
9 years ago

People

(Reporter: liam.kirsh, Unassigned)

Tracking

3.5 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b99) Gecko/20090605 Firefox/3.5b99 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b99) Gecko/20090605 Firefox/3.5b99 (.NET CLR 3.5.30729)

Just saying "Bookmarks and History" insinuates that this is some sort of tab that only searches bookmarks and history, not URLs. It confused me at first, and then I tried typing a URL in.

Reproducible: Always

Steps to Reproduce:
1. Open a new tab.
2. Click on the blank content part of the window.
Actual Results:  
Address bar displays "Search Bookmarks and History".

Expected Results:  
Address bar should display nothing or something like "Search Web, Bookmarks, and History"
(Reporter)

Updated

9 years ago
Version: unspecified → 3.5 Branch

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 461184
You need to log in before you can comment on or make changes to this bug.