Text on Firefox 3.5 Preview page hard to read

RESOLVED WORKSFORME

Status

www.mozilla.org
General
--
trivial
RESOLVED WORKSFORME
9 years ago
6 years ago

People

(Reporter: TestUser, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; GTB6; .NET CLR 2.0.50727; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729; OfficeLiveConnector.1.3; OfficeLivePatch.0.0; InfoPath.2)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b99) Gecko/20090605 Firefox/3.5b99

Text on this page is not readable in FF and google chrome , Readable in IE8.

Only highlighted links like file a bug, etc are readabel,

Reproducible: Always

Steps to Reproduce:
1.Render page http://en-us.www.mozilla.com/en-US/firefox/3.5b99/whatsnew/ on FF, Google Chrome and IE8 and observe the text on this page 

Actual Results:  
Text on page i not readable.

Expected Results:  
text should be readable to user.

Attachment : Firefox.JPG, IE8.JPG
(Reporter)

Comment 1

9 years ago
Created attachment 382648 [details]
text is not readbale . Check with IE8
(Reporter)

Comment 2

9 years ago
Created attachment 382650 [details]
Text is readble in IE8,Check FF
IE8 doesn't support downlaadable fonts and that is the difference.

The way Firefox and Chrome is the way it should look and I can read it without any issues with Seamonkey trunk and on your screenshot

Updated

9 years ago
Component: Help Documentation → www.mozilla.com
Product: Firefox → Websites
QA Contact: help.documentation → www-mozilla-com

Updated

9 years ago
Summary: Text on this page is not readable in FF and google chrome , Readable in IE8 → Text on Firefox 3.5 Preview page hard to read
Pages have since been updated to something completely different.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
(Assignee)

Updated

6 years ago
Component: www.mozilla.org/firefox → www.mozilla.org
Product: Websites → Websites
(Assignee)

Updated

6 years ago
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.