Modern does not load into Themes automatically

VERIFIED WORKSFORME

Status

Core Graveyard
Skinability
P3
normal
VERIFIED WORKSFORME
18 years ago
10 years ago

People

(Reporter: fenella, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Win32 (2000-08-21-08 M18)
Mac (2000-08-21-08 M18)
1. Launch Messenger
2. From Preferences->Appearances, click on Themes
Actual result: In the Themes panel, observe that Modern does not automatically
appears in the Installed Themes box, I have to click on the blank line to
display it.
Expected result: I should not have to click on the line. It should be displayed
automatically like classic.

This occurs on Mac and Win32. Linux is fine.
This problem occurs in the Modern Skin as well as Classic skin.

Comment 1

18 years ago
pav, could this have anything to do with your recent Modern -> Blue changes?

Comment 2

18 years ago
*** Bug 49907 has been marked as a duplicate of this bug. ***

Comment 3

18 years ago
Sending to ben
Assignee: hangas → ben
Component: Themes → Skinability
QA Contact: paw → BlakeR1234

Comment 4

18 years ago
This is working for me in today's builds. Fenella: is it working for you?
don't see this anymore.
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 6

18 years ago
Linux (2000-09-25-06 M18)
Win32 (2000-09-25-09 M18)
Mac (2000-09-25-12 M18)
This problem has been fixed. Do not see it anymore
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.