SeaMonkey and Sunbird themes pages are broken

VERIFIED DUPLICATE of bug 497719

Status

addons.mozilla.org Graveyard
Public Pages
VERIFIED DUPLICATE of bug 497719
9 years ago
2 years ago

People

(Reporter: Dave Garrett, Unassigned)

Tracking

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

9 years ago
Created attachment 382694 [details]
screenshot

Click themes in the SeaMonkey categories list. You get a more or less empty page. (see attached) Click "All Themes" and you get what you probably should have gotten to in the first place, which is a grid of the themes list (all 6 of them).
(Reporter)

Updated

9 years ago
Severity: major → normal
(Reporter)

Comment 1

9 years ago
Same problem with Sunbird's themes page.
Summary: SeaMonkey themes page is broken → SeaMonkey and Sunbird themes pages is broken
(Reporter)

Updated

9 years ago
Summary: SeaMonkey and Sunbird themes pages is broken → SeaMonkey and Sunbird themes pages are broken
Assignee: nobody → rbango

Comment 2

9 years ago
Thanks Dave. I'll fix this.
(Reporter)

Comment 3

9 years ago
I can't reproduce this by clicking "themes" in the categories list anymore. I'm fairly certain it was fixed by bug 497719.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 497719
Yes, I think you are right. The "themes" category link was pointing to a very, very wrong page.
Status: RESOLVED → VERIFIED

Updated

8 years ago
Assignee: rbango → nobody
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.