WordPress AJAX broken by 3.5b99

RESOLVED DUPLICATE of bug 496790

Status

()

--
major
RESOLVED DUPLICATE of bug 496790
9 years ago
9 years ago

People

(Reporter: bugzilla.mozilla, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b99) Gecko/20090605 Firefox/3.5b99
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b99) Gecko/20090605 Firefox/3.5b99

see the URL for details - no sense repeating what they say (I can confirm the behaviour), but I thought it should be entered into the system..

Reproducible: Always

Steps to Reproduce:
1.log in to the admin pages of a WordPress site
2.go to the edit page for one of the posts
3.try to change the "Published on:" date by clicking the associated "Edit" link
Actual Results:  
nothing happens

Expected Results:  
a set of controls allowing you to change the "Published on:" date & time should appear

I don't believe this was happening with previous versions of the 3.5 beta, but I'm not sure.

Comment 1

9 years ago
Dupe of 496790?
(Reporter)

Comment 2

9 years ago
possibly - v3.5b99 still appears to exhibit that defect, even though it's marked VERIFIED FIXED - is this expected?
See bug 496790#c55. Not checked into 1.9.1 yet. Whenever a tracemonkey merge happens, it will be fixed in the branch.
(Reporter)

Comment 4

9 years ago
thanks; I saw that comment but wasn't sure of the meaning/implications.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 496790
You need to log in before you can comment on or make changes to this bug.