Closed Bug 497609 Opened 13 years ago Closed 3 years ago

vertical radiogroup styling is broken

Categories

(Firefox for Android Graveyard :: General, defect)

x86
Linux
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED WONTFIX

People

(Reporter: fabrice.desre, Assigned: fabrice.desre)

Details

Attachments

(1 file)

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1b99) Gecko/20090605 Firefox/3.5b99
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.2a1pre) Gecko/20090611 Fennec/1.0b2pre

When using <radiogroup orient="vertical">, the first and last items are not styled correctly : the corners to make round are not the good ones.

Reproducible: Always
This patch adds the appropriate CSS rules in platform.css

This are the same rules used in the geoguide add-on when you choose "View..."
Attachment #382741 - Flags: review?(mark.finkle)
Comment on attachment 382741 [details] [diff] [review]
patch for hildon and wince themes

We'll change "0mm" to just "0" on checkin
Attachment #382741 - Flags: review?(mark.finkle) → review+
Oh, and we shouldn't need to duplicate the corner that is not changed from the horizontal case either.
Assignee: nobody → fabrice.desre
Status: UNCONFIRMED → NEW
Ever confirmed: true
with nits fixed:
http://hg.mozilla.org/mobile-browser/rev/5dae55cd5442
Status: NEW → RESOLVED
Closed: 13 years ago
Resolution: --- → FIXED
This has to be fixed again since buttons now use border images
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Can you file a new bug for that rather than reopening this one? It gets confusing to track multiple patch landings in one bug.
Closing all opened bug in a graveyard component
Status: REOPENED → RESOLVED
Closed: 13 years ago3 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.