Firefox 3.5pre Fails When Using YouTube

RESOLVED WORKSFORME

Status

()

Firefox
General
--
major
RESOLVED WORKSFORME
9 years ago
4 years ago

People

(Reporter: James J Catchpole, Unassigned)

Tracking

3.5 Branch
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1pre) Gecko/20090611 Firefox Shiretoko/3.5pre
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1pre) Gecko/20090611 Firefox Shiretoko/3.5pre

I am using Firefox 3.5pre (Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1pre) Gecko/20090611 Firefox Shiretoko/3.5pre) and am unable to use youtube. I have tried it with both a USB Headset and a normal Headset. In all cases firefox just disappears. 

Fedora 11 kdebase-6:4.2.3-1-FC11
kernel-PAE-2.6.29-3-14--fc11 

Reproducible: Always

Steps to Reproduce:
1.Goto YouTube Website
2.Locate any video
3. Watch Firefox Disappear as it tries to play the Video
(Reporter)

Updated

9 years ago
Severity: normal → major
Version: unspecified → 3.5 Branch
Any output on the Console ?
Used flash player version ?

Comment 2

9 years ago
confirmed Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1) Gecko/20090615 Firefox/3.5

File name: libflashplayer.so
Shockwave Flash 10.0 r22

Beta4 did not have this problem.  I am running on Fedora 11 (selinux disabled).

Talkback output after visiting http://youtube.com:

Add-ons: inspector@mozilla.org:2.0.3,{c45c406e-ab73-11d8-be73-000a95be3b12}:1.1.6,{972ce4c6-7e08-4474-a285-3208198ce6fd}:3.5
BuildID: 20090615155223
CrashTime: 1245336660
InstallTime: 1245274424
ProductName: Firefox
SecondsSinceLastCrash: 61826
StartupTime: 1245274844
Theme: classic/1.0
Throttleable: 1
URL: about:blank
Vendor: Mozilla
Version: 3.5

This report also contains technical information about the state of the application when it crashed.

Comment 3

9 years ago
https://developer.mozilla.org/En/How_to_get_a_stacktrace_for_a_bug_report
Whiteboard: DUPEME
(Reporter)

Comment 4

9 years ago
I now have Firefox 3.5 RC1 installed and the problem is still there.
However, firefox stays active long enough for me to read the following
message: "Upgrade to Flash Player Version 10"; after a few seconds
Firefox disappears. I currently have flash-plugin-10.0.22.87-release.i386, Adobe Flash Player 10.0, installed.

Comment 5

9 years ago
I nuked my profile (rm -rf ~/.mozilla); started from scratch, and the problem went away.  Perhaps it's an issue with an older profile, and upgrading to 3.5RC?  Even if so, millions could possibly run into this problem.
(Reporter)

Comment 6

9 years ago
Well, nuking the profile is not an option; it would take an enormous amount of work to rebuild it from scratch and copying in my backup from Firefox 3.0 would just recreate the problem. Your comment about millions possibly being affected
should open the door to someone helping to drill down into the profile to find the broken piece. Note that I also had the same problem with a CNN Video so its not just limited to YouTube.
(Reporter)

Comment 7

9 years ago
I exported my Bookmarks, Passwords, Add-ons, etc, removed the .mozilla directory and then started Firefox; I then imported the above. Firefox no longer crashes when I start a Youtube video but as it downloads there is no picture or sound. I also started Firefox in safe mode but the problem remains the same.
(Reporter)

Comment 8

9 years ago
I am now using Firefox Version 3.5.1 Build firefox-3.5.1pre.en-US.linux-i686.tar Dated 07-10-2009. I am still unable to hear any sound when using YouTube.
(Reporter)

Comment 9

9 years ago
OK...it appears that no one is interested in solving this problem; YouTube is very important to me. I am not sure what the alternatives are yet but I will hunt around until I find a Browser that meets this requirement and also addresses the
other functions that I use.
Bugzilla is not for Support issues, we are only interested in fixing our bugs and not flash player bugs or helping users with individual issues.
If you get a crash we need a stack trace from GDB with Firefox debug symbols and if you get a freeze we also need a stacktradce or someone else who can provide the needed information.

Unable to hear any sound is a 100% flash player bug because the flash player plays the sound without using Firefox. You have to report any flash player bugs to Adobe and not us.

Comment 11

8 years ago
Reporter -> Are you still experiencing this issue with the latest Firefox and Flash versions?
(Reporter)

Comment 12

8 years ago
No; I am on Firefox 3.6.4 now and it appears to work very well.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME

Updated

4 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.