Text overlap, text displays garbled

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
10 years ago
8 years ago

People

(Reporter: dfpercush, Unassigned)

Tracking

3.5 Branch
x86
Windows Vista
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2011-2-25], URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1b99) Gecko/20090605 Firefox/3.5b99
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1b99) Gecko/20090605 Firefox/3.5b99

To view the problem, search the above url (http://www.networksolutions.com/) for the word "resources". You will see that the text from the section below this heading is overlayed on top of the heading. This happens on many pages that I have visited, but this page is the easiest example i can think of.

Reproducible: Always

Steps to Reproduce:
1. Visit http://www.networksolutions.com/
2. Search the page for "resources"
3. Observe the text

Actual Results:  
The word "Resources" overlaps the link for "Link together"

Expected Results:  
The resources section should display further down.

This seems to be an issue allocating space for DIVs which do not supply an exact position, width, or height.
(Reporter)

Updated

10 years ago
Version: unspecified → 3.5 Branch

Comment 1

9 years ago
I have the same problem of overlapping text as you describe. I also have, on many video sites(youtube.com being the worst) where the second row of the text link below the thumbnail is cut off. I did not have this problem until I upgraded to ver. 3.5.6.
Reporter, are you still seeing this issue with Firefox 3.6.13 or later in safe mode or a fresh profile? If not, please close. These links can help you in your testing.
http://support.mozilla.com/kb/Safe+Mode
http://support.mozilla.com/kb/Managing+profiles
Whiteboard: [CLOSEME 2011-2-25]
Works for me, Firefox 3.6.15 and 4.0 on Linux with a fresh profile.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.