Pages kill browser with infinite recursion on Mac OSX

RESOLVED WORKSFORME

Status

addons.mozilla.org Graveyard
Public Pages
--
critical
RESOLVED WORKSFORME
9 years ago
2 years ago

People

(Reporter: Yongqian, Unassigned)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.0.10) Gecko/2009042315 Firefox/3.0.10
Build Identifier: 

Go to https://addons.mozilla.org/en-US/firefox/users/edit or try to edit an Collection. There is an infinite recursion of iframes or whatever and the browser grinds to a halt.

Reproducible: Always

Steps to Reproduce:
1. go to https://addons.mozilla.org/en-US/firefox/users/edit
2. 
3.
Actual Results:  
browser slows down

Expected Results:  
browser not slowing down
Sorry but I cannot reproduce this, do you have any further information, like which part of the page you are seeing problems with? Do you have a screenshot or a copy of the offending code?

Comment 2

9 years ago
Give Firefox safe mode a try:
http://support.mozilla.com/en-US/kb/Safe+Mode
I also cannot reproduce this. can you  provide more information
(Reporter)

Comment 4

9 years ago
I tried the latest beta of Firefox 3.5 and it works fine. It only seems to happen on Firefox 3.0.x. I will try to produce a screenshot later.
(Reporter)

Comment 5

9 years ago
Created attachment 383006 [details]
firefox falling into the infinity
Did you try safe mode (comment 2)?  No one else can reproduce this - are you sure it's not an add-on that you have installed?
That's a crazy screenshot but without more info I'm marking this worksforme.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.