Status

()

Core
ImageLib
P3
normal
VERIFIED DUPLICATE of bug 42788
18 years ago
17 years ago

People

(Reporter: Warren Harris, Assigned: pnunn)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
I was viewing a page with an image (lost the url now), went to the sidebar and 
selected 'what's related', then clicked on "search for main", the first link in 
the related list...

__sbh_free_block(tagHeader * 0x037f5fc0, void * 0x05897630) line 350 + 6 bytes
_realloc_base(void * 0x05897630, unsigned int 0x00000117) line 101 + 13 bytes
realloc_help(void * 0x05897650, unsigned int 0x000000f3, int 0x00000001, const 
char * 0x00000000, int 0x00000000, int 0x00000001) line 636 + 16 bytes
_realloc_dbg(void * 0x05897650, unsigned int 0x000000f3, int 0x00000001, const 
char * 0x00000000, int 0x00000000) line 806 + 27 bytes
realloc(void * 0x05897650, unsigned int 0x000000f3) line 755 + 19 bytes
PR_Realloc(void * 0x05897650, unsigned int 0x000000f3) line 57 + 14 bytes
il_BACat(char * * 0x0012f830, unsigned int 0x00000073, const char * 0x04b20900, 
unsigned int 0x00000080) line 233 + 19 bytes
il_gif_write(il_container_struct * 0x05a5c120, const unsigned char * 0x04b20900, 
long 0x00000080) line 1592 + 27 bytes
GIFDecoder::ImgDWrite(GIFDecoder * const 0x05897860, const unsigned char * 
0x04b20900, long 0x00000080) line 103 + 20 bytes
IL_StreamWrite(il_container_struct * 0x05a5c120, const unsigned char * 
0x04b20900, long 0x00000080) line 999 + 26 bytes
NetReaderImpl::Write(NetReaderImpl * const 0x05a5db50, const unsigned char * 
0x04b20900, long 0x00000080) line 110 + 20 bytes
ImageConsumer::OnDataAvailable(ImageConsumer * const 0x05a5dd20, nsIChannel * 
0x05a5d9c0, nsISupports * 0x00000000, nsIInputStream * 0x05a35e94, unsigned int 
0x00000000, unsigned int 0x00000639) line 441 + 23 bytes
nsDocumentOpenInfo::OnDataAvailable(nsDocumentOpenInfo * const 0x05a5d5e0, 
nsIChannel * 0x05a5d9c0, nsISupports * 0x00000000, nsIInputStream * 0x05a35e94, 
unsigned int 0x00000000, unsigned int 0x00000639) line 251 + 46 bytes
nsHTTPFinalListener::OnDataAvailable(nsHTTPFinalListener * const 0x05a5d580, 
nsIChannel * 0x05a5d9c0, nsISupports * 0x00000000, nsIInputStream * 0x05a35e94, 
unsigned int 0x00000000, unsigned int 0x00000639) line 1188 + 46 bytes
InterceptStreamListener::OnDataAvailable(InterceptStreamListener * const 
0x05a35e90, nsIChannel * 0x05a5d9c0, nsISupports * 0x00000000, nsIInputStream * 
0x05894730, unsigned int 0x00000000, unsigned int 0x00000639) line 1195
nsHTTPServerListener::OnDataAvailable(nsHTTPServerListener * const 0x05919f50, 
nsIChannel * 0x05a2d154, nsISupports * 0x05a5d9c0, nsIInputStream * 0x05894730, 
unsigned int 0x00000114, unsigned int 0x00000639) line 551 + 67 bytes
nsOnDataAvailableEvent::HandleEvent(nsOnDataAvailableEvent * const 0x05a5f300) 
line 400 + 47 bytes
nsStreamListenerEvent::HandlePLEvent(PLEvent * 0x05a26970) line 97 + 12 bytes
PL_HandleEvent(PLEvent * 0x05a26970) line 587 + 10 bytes
PL_ProcessPendingEvents(PLEventQueue * 0x00b4b950) line 528 + 9 bytes
_md_EventReceiverProc(HWND__ * 0x5b61068a, unsigned int 0x0000c0df, unsigned int 
0x00000000, long 0x00b4b950) line 1043 + 9 bytes
USER32! 77e71820()
(Assignee)

Comment 1

18 years ago

*** This bug has been marked as a duplicate of 42788 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
Updating QA Contact
QA Contact: paw → tpreston

Comment 3

17 years ago
Per pnunn, I'm marking this as a verified duplicate
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.