More than one toplevel menu shown (because of fast cursor moving)

RESOLVED DUPLICATE of bug 497696

Status

()

--
minor
RESOLVED DUPLICATE of bug 497696
10 years ago
10 years ago

People

(Reporter: martinez.pr0team, Unassigned)

Tracking

3.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; pl; rv:1.9.0.11) Gecko/2009060215 Firefox/3.0.11
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; pl; rv:1.9.0.11) Gecko/2009060215 Firefox/3.0.11

If I activate one of the main menubar dropdown menus and start moving my mouse very fast to others I possibly end with more that one submenu displayed at the time.

Reproducible: Always

Steps to Reproduce:
1. Activate one of main menu items (File/View/Edit/History/Bookmarks/Tools/Help)
2. Quickly move mouse to other item (or rapidly move the cursor horizontally through whole menu bar)
3. You should end up with more than one dropdown menu shown (sometimes even 3 or more - if you move really fast)



Theme: Winstripe Modern 3.2
(Reporter)

Updated

10 years ago
Version: unspecified → 3.0 Branch
That sounds similar to what I have reported on bug 497696. Reporter can you please try to reproduce with the default theme?
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 497696
You need to log in before you can comment on or make changes to this bug.