All users were logged out of Bugzilla on October 13th, 2018

Cannot open new tab until homepage finishes loading

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
10 years ago
8 years ago

People

(Reporter: solcroft, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2a1pre) Gecko/20090612 Minefield/3.6a1pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2a1pre) Gecko/20090612 Minefield/3.6a1pre

Minefield will not accept the keyboard shortcut (Ctrl-T) or mouse command (click on "Open a new tab") to open a new tab until the homepage loads.

Reproducible: Always

Steps to Reproduce:
1. Restart Minefield
2. Before homepage text appears, quickly hit Ctrl-T
Actual Results:  
A new tab does not open.

Expected Results:  
A new tab opens.

After homepage text loads, Minefield will then accept commands to open new tabs.
Is this still an issue in recent builds ?

Comment 2

8 years ago
Build identifier: Mozilla/5.0 (Windows NT 6.1; rv:2.0b10pre) Gecko/20110116 Firefox/4.0b10pre

Was unable to reproduce this issue.
No response from reporter and as testing has shown we cannot reproduce this issue. Closing as WFM.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.