If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Context menu has Open and Open in's Grayed out

VERIFIED DUPLICATE of bug 438909

Status

()

Firefox
Menus
--
minor
VERIFIED DUPLICATE of bug 438909
8 years ago
8 years ago

People

(Reporter: Terrence, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.11) Gecko/2009060215 Firefox/3.0.11
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.11) Gecko/2009060215 Firefox/3.0.11

Toolbar Bookmark's Context menu has 'Open', 'Open in a New Window', & 'Open in a New Tab' Grayed out after Firefox has been open for sometime. This bug has been in Firefox for a while now maybe since 3.0.1 I am unsure of how long Firefox has to be open to get this bug as I run Firefox most of the day.

Reproducible: Sometimes

Steps to Reproduce:
1. Have Firefox running a long while (Unsure how long).
2. Right click on a Toolbar bookmark.
3. See Grayed out Unclickable Menu Parts.
Actual Results:  
Toolbar Bookmark's Context menu has 'Open', 'Open in a New Window', & 'Open in a New Tab' Grayed out so they are Unclickable

Expected Results:  
Toolbar Bookmark's Context menu has 'Open', 'Open in a New Window', & 'Open in a New Tab' NOT Grayed out so they are clickable.

To get the menus to work again I click a non-action part of a webpage (not a link or buttons etc). Then I try and right click again on the toolbar bookmark.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 438909
(Reporter)

Comment 2

8 years ago
(In reply to comment #1)
> 
> *** This bug has been marked as a duplicate of bug 438909 ***

That is wrong since that bug has been fixed read all info in a bug report before you jump to conclusions.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
This is right actually. Bug 438909 is fixed in firefox 3.5. It is not fixed in the 3.0 branch. If you want to see for your self, please download a beta, or the upcoming release candidate of firefox 3.5. It will be gone there.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 438909
(Reporter)

Comment 4

8 years ago
Ok sure if that true then that's good for those 3.5 beta users tho as it is a Beta that may have extra bugs of its own that is irrelevant. This bug report is for 3.0.11 NOT 3.5 so until a 3.0 branch fix is released or 3.5 is out of beta this is not fixed. Tho thank you for the info that 3.5 beta doesn't have this bug.
(Reporter)

Comment 5

8 years ago
Ok sure if that true then that's good for those 3.5 beta users tho as it is a Beta that may have extra bugs of its own that is irrelevant. This bug report is for 3.0.11 NOT 3.5 so until a 3.0 branch fix is released or 3.5 is out of beta this is not fixed. Tho thank you for the info that 3.5 beta doesn't have this bug.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
Terrence, please stop reopening this bug. As Ria and Tyler have already mentioned this bug report is a dupe of bug 438909 which was also filed against Firefox 3. Given this problem and our branch restrictions on 1.9.0 this issue doesn't qualify for a security or stability release.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 438909
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.