unable to save downloaded file when it already exists in dir

VERIFIED DUPLICATE of bug 49629

Status

SeaMonkey
General
P3
normal
VERIFIED DUPLICATE of bug 49629
18 years ago
13 years ago

People

(Reporter: Vincent Schut, Assigned: asa)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
If you want to save a downloaded file in a directory where a file with the same
name already exists, Mozilla refuses to replace the existing file.

Steps to reproduce this:
1. download and save a file from an arbitrary webpage (if it is of known
content, select 'save to disk' of course).
2. do this again with the same file. Again choose save to disk, use the default
name or change it to the name of an existing file in that dir, and click 'save'.
A popup appears asking if you really want to replace this file. Of course you
want to, so you click yes. Nothing happens, the popup disappears and the 'enter
file name' dialog is still there.

Found with build 2000082108 m18 on winNT
(Assignee)

Comment 1

18 years ago
I'm pretty sure this is a duplicate.  I will look for the original report

Comment 2

18 years ago
bug 49629, perhaps?
(Assignee)

Comment 3

18 years ago
probably so.  resolving duplicate of bug 49629

*** This bug has been marked as a duplicate of 49629 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 4

18 years ago
Verified dupe of bug 49629: "Saying 'yes' to overwrite file, fails to overwrite
it."
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.