Error message when installing. Events do not work!

RESOLVED DUPLICATE of bug 470430

Status

--
critical
RESOLVED DUPLICATE of bug 470430
10 years ago
10 years ago

People

(Reporter: yarkaz, Unassigned)

Tracking

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.11) Gecko/2009060215 Firefox/3.0.11 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.18pre) Gecko/20080917 Sunbird/0.9

Here is the error messaage!!!!!!!!!!!

[Exception... "Component returned failure code: 0x80004005 (NS_ERROR_FAILURE) [mozIStorageConnection.executeSimpleSQL]"  nsresult: "0x80004005 (NS_ERROR_FAILURE)"  location: "JS frame :: file:///C:/Program%20Files/Mozilla%20Sunbird/components/calStorageCalendarModule.js -> file:///C:/Program%20Files/Mozilla%20Sunbird/js/calStorageCalendar.js :: addColumn :: line 898"  data: no]

I have checked my system ran req. repair defrag. deleted all the sunbird files. This was an opgrade from Sunbird 5. All my data lost!!!!!!!

I hope that you can get it fixed. It seems that the Mozilla products are not working well like they used to.

Reproducible: Always

Steps to Reproduce:
1.Uninstall reinstalled..............................+20 times
2.
3.
Actual Results:  
installed Sunbird, deleted Sunbird.....+20 times.
Ran reg repair, disk defrag, tried different drives nothing worked and always the same error!!

Expected Results:  
To work!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

I really hope that you can fix this. At least lighting works!!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 470430
You need to log in before you can comment on or make changes to this bug.