If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

unknown type of document when a frameset calls asp pages

VERIFIED WORKSFORME

Status

()

Core
Layout: HTML Frames
P3
major
VERIFIED WORKSFORME
17 years ago
17 years ago

People

(Reporter: scott, Assigned: Eric Pollmann)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; m18) Gecko/20000821
BuildID:    2000082108

cannont load asp pages as frame segments, unfortunatly the url that i found this
error on is a secure password proteced area in the private sites


Reproducible: Always
Steps to Reproduce:
point browser toward a frameset that fills its segments with asp pages

Actual Results:  told that the type of file was octet/stream?


Expected Results:  displayed the page?

it picks up asp by its self ok, but doesnt like asp in frames

Comment 1

17 years ago
I have had this problem once before but it was with an HTML page. I was not able
to reproduce this bug with Mozilla Linux CVS (Sat Sep 2 15:59:57 PDT 2000).

I found this asp frameset. http://www.circlestrategies.com/ourcompany/frameset.asp

I will try it with Mozilla M17 in windows.

Comment 2

17 years ago
The asp frameset I found earlier works in Mozilla M17 Win32(build id: 2000080712).

Does the private site mentined earlier consistantly result
in an example of this bug?

Comment 3

17 years ago
I can't reproduce this problem with the latest build (Sept 14th). Perhaps this 

has been fixed ? Marking works for me.

Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Comment 4

17 years ago
Marking verified works for me.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.