Context edit menu (undo/cut/copy/paste) has got no icons

RESOLVED FIXED in 1.0b1

Status

Calendar
OS Integration
RESOLVED FIXED
9 years ago
6 years ago

People

(Reporter: Jakub 'Livio' Rusinek, Assigned: Fallen)

Tracking

unspecified
1.0b1
x86
Linux

Details

Attachments

(1 attachment)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; pl; rv:1.9.0.11) Gecko/2009060214 Firefox/3.0.11
Build Identifier: 

Contextual edit menu everywhere has got icons. Inside search field in tasks and calendar tab, it features no icons.

Reproducible: Always

Steps to Reproduce:
1. open tasks or calendar tab.
2. right click inside search field.
Actual Results:  
no icons

Expected Results:  
icons. gtk-undo, gtk-cut, gtk-copy, gtk-paste or something similar (if I made a mistake in icon's name or so).
(Assignee)

Comment 1

9 years ago
Created attachment 383154 [details] [diff] [review]
Fix - v1

This happens due to an additional import of menu.css which was introduced in bug 392584. I have no idea why and its not obvious from that bug. Removing the line makes the icons show again and I see no negative side effects.
Assignee: nobody → philipp
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true
Attachment #383154 - Flags: review?(ssitter)

Comment 2

9 years ago
Comment on attachment 383154 [details] [diff] [review]
Fix - v1

r=ssitter by code review only. I could not test the patch because I use neither Linux nor Lightning.
Attachment #383154 - Flags: review?(ssitter) → review+
(Assignee)

Comment 3

9 years ago
Pushed to comm-central <http://hg.mozilla.org/comm-central/rev/ea34465072da>

-> FIXED
Status: ASSIGNED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
Target Milestone: --- → 1.0
(Assignee)

Comment 4

6 years ago
These bugs are likely targeted at Lightning 1.0b1, not Lightning 1.0. If this change was done in error, please adjust the target milestone to its correct value. To filter on this bugspam, you can use "lightning-10-target-move".
Target Milestone: 1.0 → 1.0b1
You need to log in before you can comment on or make changes to this bug.