irregular spacing between words

RESOLVED INVALID

Status

()

RESOLVED INVALID
9 years ago
9 years ago

People

(Reporter: anagai, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.10) Gecko/2009042316 Firefox/3.0.10
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.10) Gecko/2009042316 Firefox/3.0.10

All the words on the page will have irregular spacing between them. Sometime displays and prints garbage characters. I know this is a duplicate, but you guys dont seem to have resolved this since 3.0. and keep closing these bugs without resolution. So will keep posting this until you do.

Reproducible: Always

Comment 1

9 years ago
Andy, constantly posting duplicates will not make us help you quicker but slower. Stick to one bug and it will be sorted in time. The Devs have more important things to work on than word spacing.

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INVALID
(Reporter)

Comment 2

9 years ago
Ahha. this is what i thought all along.

You guys just gave up on us few who have this problem.

then i will follow your advice. will stick to one bug.
(Reporter)

Comment 3

9 years ago
by the way our entire office still uses 2.0.14 because of your messup with the printing function starting with 3.0
(Reporter)

Comment 4

9 years ago
also, when i have time to actually do all the actual work in giving you the exact html that is causing the problem, the exact ff version, the exact printer and what ever else, i will do that. I also have more important things to work on.
You need to log in before you can comment on or make changes to this bug.