Can,t access this website though i can with other browser.

RESOLVED WORKSFORME

Status

()

--
major
RESOLVED WORKSFORME
10 years ago
9 years ago

People

(Reporter: bidnews, Unassigned)

Tracking

3.0 Branch
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.0.10) Gecko/2009042316 Firefox/3.0.10
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.0.10) Gecko/2009042316 Firefox/3.0.10

Firefox reports that it can,t establish a network connection to this site. It opens smoothly on other web browsers like windows internet explorer 8.Moreover, it is one of the most popular web site in our country-First real time information service of Bangladesh.
I love firefox and i hope that it would not let me down as well as the people of Bangladesh.
However, in some cases, the web page opens up smoothly;and after repeated tries, it opens at last. Please take some action to solve this.
Best regards,
Farhan Ishrak Ahmed
Dhakabiz.com  


Reproducible: Sometimes

Actual Results:  
Firefox reports that it can,t establish a network connection to this site.

Expected Results:  
Opened the web site

For more information ,Please contact+8802-7161177
(Reporter)

Updated

10 years ago
Severity: normal → major
Version: unspecified → 3.0 Branch

Updated

10 years ago
Component: Disability Access → General
QA Contact: disability.access → general
wfm with Seamonkey 1.9.1 branch

Comment 2

10 years ago
works for me in Firefox 3.0.11 and Firefox 3.5 preview
WFM with Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.3a1pre) Gecko/20091228 Minefield/3.7a1pre (.NET CLR 3.5.30729) ID:20091228043113.
Please go to support.mozilla.com if you continue to see this.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.