XPCOM showing as component to select in Custom Install

VERIFIED FIXED

Status

SeaMonkey
Installer
P3
normal
VERIFIED FIXED
18 years ago
13 years ago

People

(Reporter: Grace Bush, Assigned: Samir Gehani)

Tracking

Trunk
PowerPC
Mac System 8.5

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Steps to reproduce:

1. Using MacInstaller, choose custom install (build 2000082108M18)
2. Select mail only

Actual results: mail is downloaded but not installed-XPCOM is not selected

Expected results: XPCOM and Navigator would be checked and user would not be
allowed to deselect
(Assignee)

Comment 1

18 years ago
See bug 49819 for comments as to why this is by design.
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → INVALID
(Reporter)

Comment 2

18 years ago
XPCOM and Navigator are visible and unchecked in Mac commercial installer
(Reporter)

Comment 3

18 years ago
changing QA assignee, summary line to reflect problem with N6 Installer
Status: RESOLVED → REOPENED
QA Contact: gemal → gbush
Resolution: INVALID → ---
Summary: Custom install- all components are deselected to start including XPCOM → XPCOM showing as component to select in Custom Install
(Reporter)

Comment 4

18 years ago
nominating
Keywords: nsbeta3
(Assignee)

Comment 5

18 years ago
Fixed.
Status: REOPENED → RESOLVED
Last Resolved: 18 years ago18 years ago
Resolution: --- → FIXED
(Reporter)

Comment 6

18 years ago
build 2000082308M18
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.