bathkedesigns.de - bad Flash version detection, Flash 10 doesn't work

RESOLVED WORKSFORME

Status

Tech Evangelism Graveyard
German
RESOLVED WORKSFORME
9 years ago
3 years ago

People

(Reporter: Andy, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.0.11) Gecko/2009060215 Firefox/3.0.11 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.0.11) Gecko/2009060215 Firefox/3.0.11 (.NET CLR 3.5.30729)

FireFox 3 do not detects Flash 10 films. Even after uninstalling the Flash player and the newinsatallation will flash 10 not detected by Firefox.

Reproducible: Always

Steps to Reproduce:
1.open website
2.got the message: ...need a newer version of Adobe Flashplayer
3.angry... :D
(Reporter)

Updated

9 years ago
Keywords: 4xp
Whiteboard: Win

Comment 1

9 years ago
Go to <http://browserspy.dk/flash.php>, it will display what version you have.

The problem here is that the website doesn't detect correctly that you're really using Flash 10 (it works in Internet Explorer). It should be reported to the webmaster of that site.
This is really an error in the page, you will get the same issue with any other npapi based browser (that are all browsers except IE).
Keywords: 4xp
-> Evang
Assignee: nobody → german
Component: General → German
OS: Windows XP → All
Product: Firefox → Tech Evangelism
QA Contact: general → german
Summary: FireFox 3 didn`t play Flash10 files → bathkedesigns.de - FireFox 3 didn`t play Flash10 files
Whiteboard: Win

Updated

9 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true
Summary: bathkedesigns.de - FireFox 3 didn`t play Flash10 files → bathkedesigns.de - bad Flash version detection, Flash 10 doesn't work

Comment 4

8 years ago
(In reply to comment #2)
> This is really an error in the page, you will get the same issue with any other
> npapi based browser (that are all browsers except IE).

Then why did this just start to happen after the last two updates? It worked before that.

Comment 5

8 years ago
(In reply to comment #4)
> Then why did this just start to happen after the last two updates? It worked
> before that.

Since you aren't the original reporter of this bug, I'm not sure what "this" means, unless you are having the exact same problem as reported in comment 0, using the exact same Firefox version as comment 0, on the exact same site as described in comment 0.

If that isn't the case, and I suspect it isn't, please tell us what *is* happening :)

Comment 6

4 years ago
The page does not longer exist.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.