Status

()

Firefox
General
--
enhancement
RESOLVED DUPLICATE of bug 473045
9 years ago
9 years ago

People

(Reporter: Valerio Giuffrida, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; it; rv:1.9.1b99) Gecko/20090605 Firefox/3.5b99 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; it; rv:1.9.1b99) Gecko/20090605 Firefox/3.5b99 (.NET CLR 3.5.30729)

Adds Win 7 Taskbar full compatibily to show additional functions when users click mouse right-button in the window's icons.
This behavour can be visible in some native program, like IE, MSN.
For istance, implemeting this feature it can show users open tabs, lastes page opened, etc.

Reproducible: Always

Comment 1

9 years ago
There are several bugs opened for this, please search first. The meta bug is bug 474052. The one that looks the most like this one is bug 473045, but there are others.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 473045
You need to log in before you can comment on or make changes to this bug.