One can enter more than 1500 chars in the story description field

RESOLVED DUPLICATE of bug 497910

Status

RESOLVED DUPLICATE of bug 497910
10 years ago
8 years ago

People

(Reporter: jane, Unassigned)

Tracking

unspecified
x86
Mac OS X

Details

(URL)

(Reporter)

Description

10 years ago
Can we let the user know how many chars they have already typed? I can currently add reams and reams of text and am only told I am over the limit when I hit submit. 
Bug for version 1.1?

Comment 1

10 years ago
Moving to target milestone 1.1
Target Milestone: --- → 1.1

Comment 2

10 years ago
fixed in prod.reopen if its not
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED
users still do not know how many characters they have typed
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Status: REOPENED → RESOLVED
Last Resolved: 10 years ago9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 497910

Updated

8 years ago
Component: mozillaservice.org → mozillaservice.org
Product: Websites → Websites Graveyard
You need to log in before you can comment on or make changes to this bug.