When one tab is using flash, keyboard input for all other tabs/bars is disabled

RESOLVED DUPLICATE of bug 498143

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 498143
9 years ago
9 years ago

People

(Reporter: huangw327, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.2a1pre) Gecko/20090613 Ubuntu/9.04 (jaunty) Minefield/3.6a1pre
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.2a1pre) Gecko/20090613 Ubuntu/9.04 (jaunty) Minefield/3.6a1pre

Started happening a few days ago after I updated my minefield build. When I go to youtube or grooveshark all other tabs or bars do not recognize keyboard input. For grooveshark keyboard input still works in the grooveshark tab, for youtube it is inconsistent. Updated to the newest flash player for ubuntu from the adobe website to check if that fixed the problem but it did not. 

Reproducible: Always

Steps to Reproduce:
1. Have a few tabs open
2. Open grooveshark, log in, start playing a song
3. Try and get another tab to accept keyboard input. For me, even shortcuts like ctrl + t stopped working. 
Actual Results:  
Nothing besides the grooveshark tab accepted keyboard input

Expected Results:  
Other tabs and bars (like url bar, search bar, etc) should be unaffected. 

Sometimes (although not consistently) if I open up pidgin and send a message to someone keyboard input kicks back in for everything, but the minute I visit the grooveshark tab (or w/e tab is using flash at the moment) the keyboard input in the other tabs kicks out again.

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 498075

Updated

9 years ago
Duplicate of bug: 498143
You need to log in before you can comment on or make changes to this bug.