Loading of slashdot articles with lots of comments is extremely slow and cause the spinning beach ball to appear.

VERIFIED WORKSFORME

Status

VERIFIED WORKSFORME
9 years ago
9 years ago

People

(Reporter: chevman.online, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en; rv:1.8.1.21) Gecko/20090327 Camino/1.6.7 (like Firefox/2.0.0.21pre)
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en; rv:1.8.1.21) Gecko/20090327 Camino/1.6.7 (like Firefox/2.0.0.21pre)

Loading of slashdot articles with lots of comments is extremely slow and cause the spinning beach ball to appear.

i have a relatively new mac (mac mini, 2.0ghz core2duo with 4gb of ram).  problem does NOT appear in safari 4.

Reproducible: Always

Steps to Reproduce:
1. Go to a slashdot story with > 300 comments.
2.
3.
Actual Results:  
spinning beach ball appears, page finally loads after about 30 seconds of waiting.

Expected Results:  
no spinning beach ball.  loading page in safari 4 is quick, no problems.

Comment 1

9 years ago
Layout of long pages is substantially improved in general in Camino 2 nightlies due to Gecko 1.9.0, and I'm not seeing performance problems on that page with a recent build, so closing WFM.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME

Comment 2

9 years ago
Yeah, I'm sure this was the reflow landing. I don't see any problems either in a trunk build.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.